Every plugin was created in a specific version of Motion 5 and it will work in a specific version of Final Cut Pro X or above or newer if you prefer.

That means that if we create a plugin using Motion 5.3, it will work with FCPX 10.3.
If Final Cut updates to version 10.4, the plugin will still works well.

But, If you try to use a plugin that was created to work in FCPX 10.3 in 10.2, it will not work.

It always work with newer versions, but not with previous ones.

If you have any question, please, message us and we will help you.

Did this answer your question?